件名: bad_behavior-1.2.4j_1.3.10.tar.gzのインストールについて

投稿日: 2009/01/19 11:47
投稿者: ヤマトシジミノミコト

お世話になります。 bad_behavior-1.2.4j_1.3.10.tar.gz をインストールしました。 その前に、bad_behavior2-2.0.13-1.4.1.ini をインストーラで試しましたが、 「このレシピと違うバージョンが公開されています」 となりましたので、bad_behavior-1.2.4j_1.3.10.tar.gzを手動でインストールしました。 プラグイン名 プラグインバージョン GLバージョン 有効にする bad_behavior 1.2.4          1.3.10        checked インストールは成功したものの、プラグインについては http://www1.san-in-tabi.net/admin/plugins/bad_behavior/index.php?mode=listで This file can not be used on its own. になりました。 あと、bad_behavior-1.2.4j_1.3.10.tar.gzの中で、spamxフォルダとbuttonsフォルダの格納位置がINSTALL_ja.txtに明記されていません。 spamxを (非公開フォルダ)/geeklog/plugins/spamx に入れてみましたが・・・ bad_behavior2とbad_behaviorの差異がなんとなくわかりませんが、 とりあえあえず上記についてご指導願います。

書込: bad_behavior-1.2.4j_1.3.10.tar.gzのインストールについて

投稿日: 2009/01/19 20:28
投稿者: mystral-kk

bad_behavior-1.2.4は古いバージョンでもはやサポートされていません。最新は2.0.25でGeeklog用プラグインとしては、本家のBad Behavior-2.0.25で公開されています。まずこのファイルをダウンロードしてください。日本語化するには、Bad Behavior2日本語化ファイルをダウンロードしてください。インストール手順書の和訳もこのアーカイブの中に含まれています。中に書いていますが、lib-common.phpに1行追加する箇所さえ気をつければ、後は比較的容易です。


書込: bad_behavior-1.2.4j_1.3.10.tar.gzのインストールについて

投稿日: 2009/01/23 15:35
投稿者: ヤマトシジミノミコト

mystral-kk様 返信が遅れました。無事インストールできました。 ありがとうございました。

Geeklog Japan - 掲示板
https://www.geeklog.jp/forum/viewtopic.php?showtopic=12273