件名: Flickr plugin 1.2とGeeklog1.8.1

投稿日: 01/19/12 03:14 PM JST
投稿者: sasabo-

sasabo-です。

Flickr plugin 1.2をGeeklog1.8.1にインストールしたいのですが、
プラグイン管理画面にて、
 対応:未定
 インストール:赤丸に−表記
となっており、インストールできない状態です。

どなたか同バージョンにて利用されていますでしょうか?
Geeklog1.7.2とFlickr plugin 1.1.0では使えています。

書込: Flickr plugin 1.2とGeeklog1.8.1

投稿日: 01/19/12 06:13 PM JST
投稿者: Ivy

http://geeklog.fr/downloads/index.php/63 1.2とあるので、この、1.8対応版をダウンロードして使われているですよね?

書込: Flickr plugin 1.2とGeeklog1.8.1

投稿日: 01/20/12 02:52 PM JST
投稿者: sasabo-

そうです。そのリンク先の1.2です。 マウスオーバー時に現れるヒント(?)から、jqueryのバージョンで何か問題があるかのような記述です。(jquery>=1.3がダメ的な) Geeklog1.8.1は、ほぼ素の状態。 Flickr plugin1.1はインストールできました。

書込: Flickr plugin 1.2とGeeklog1.8.1

投稿日: 01/23/12 03:36 PM JST
投稿者: sasabo-

解決しました。 併せてjQuery plugin 1.3.1が必要でした。。 1.8以降は(jQuery)不要かと思っていました。

Geeklog Japan - 掲示板
https://www.geeklog.jp/forum/viewtopic.php?showtopic=17313