件名: MapsプラグインはAPI v3対応の最新版に

投稿日: 07 18:03
投稿者: Ivy

アップデートしたりサーバーを移行したりしたとき、Mapsプラグインのソースがv3対応版でなければ、以下のようなエラーになります。 Fatal error: Call-time pass-by-reference has been removed in /非公開領域/plugins/maps/functions.inc on line 268 Mapsプラグインは早々にv3対応の最新版に置き換えてください。 また、Keyは、v3対応のものを入力しなおしてください。 Mapsプラグイン最新版は、 http://www.geeklog.fr から。

Geeklog Japan - 掲示板
https://www.geeklog.jp/forum/viewtopic.php?showtopic=18170