2019/03/23 09:27 JST

Geeklog Japan Forums

Flickr plugin 1.2とGeeklog1.8.1


状態: オフライン

sasabo-

Forum User
Active Member
登録日: 03/31/08
投稿数: 45
sasabo-です。

Flickr plugin 1.2をGeeklog1.8.1にインストールしたいのですが、
プラグイン管理画面にて、
 対応:未定
 インストール:赤丸に−表記
となっており、インストールできない状態です。

どなたか同バージョンにて利用されていますでしょうか?
Geeklog1.7.2とFlickr plugin 1.1.0では使えています。

状態: オフライン

Ivy

Site Admin
Admin
登録日: 01/01/04
投稿数: 5894
場所:Tokyo
http://geeklog.fr/downloads/index.php/63 1.2とあるので、この、1.8対応版をダウンロードして使われているですよね?

状態: オフライン

sasabo-

Forum User
Active Member
登録日: 03/31/08
投稿数: 45
そうです。そのリンク先の1.2です。 マウスオーバー時に現れるヒント(?)から、jqueryのバージョンで何か問題があるかのような記述です。(jquery>=1.3がダメ的な) Geeklog1.8.1は、ほぼ素の状態。 Flickr plugin1.1はインストールできました。

状態: オフライン

sasabo-

Forum User
Active Member
登録日: 03/31/08
投稿数: 45
解決しました。 併せてjQuery plugin 1.3.1が必要でした。。 1.8以降は(jQuery)不要かと思っていました。

時刻はすべて JST , 現在の時刻は 09:27 AM

  • 通常
  • 注目トピック
  • ロック済
  • 新着
  • 注目トピック 新着
  • ロック済トピック 新着
  •  ゲストユーザの投稿を見る
  •  ゲストユーザ投稿可能
  •  一部のHTMLを許可
  •  バッドワードをチェック