ようこそ! Geeklog Japan 2019/01/16 21:02 JST


 2012/12/19 23:29 JST (参照数 3128回)  

状態: オフライン

Ivy

Site Admin

管理者
登録日: 01/01/04
投稿数: 5855
場所:Tokyo
jQueryのコンフリクトを回避する方法は、Geeklogで指定してるjQueryおよびjQuery_uiのバージョンを、使いたい外部のjQueryのバージョンにあわせてソースを変更し、jquery.min.jsなど重複してインポートさせないように注意してください。 scripts.class.php:
PHP Formatted Code
        $version_jQuery = '1.8.3'; // '1.7.2, 1.6.3';
        $version_jQuery_ui = '1.8.20'; // '1.8.11';

時刻はすべて JST , 現在の時刻は 09:02 PM

  • 通常
  • 注目トピック
  • ロック済
  • 新着
  • 注目トピック 新着
  • ロック済トピック 新着
  • ゲストユーザの投稿を見る 
  • ゲストユーザ投稿可能 
  • 一部のHTMLを許可 
  • バッドワードをチェック