2019/03/24 02:07 JST

Geeklog Japan Forums

2.1.2JP日本語開発版 japanizeプラグイン利用不可とでます


状態: オフライン

terayama

Forum User
Active Member
登録日: 02/16/07
投稿数: 206
2月頃と比べるとプラグインが随分と減っている 2.1.2日本語開発版
japanaizeプラグインが
geeklog>=2.1.3 利用不可
と表示され有効になりません

話題分けるほうがいいのかもしれませんが
個別に追加するにはどうすればいいでしょうか
例えば databox プラグイン を追加する方法を
お教えください


状態: オフライン

terayama

Forum User
Active Member
登録日: 02/16/07
投稿数: 206
インストール繰り返していて混乱したようです extendをいれれば増えますね

状態: オフライン

Ivy

Site Admin
Admin
登録日: 01/01/04
投稿数: 5895
場所:Tokyo
はい、extendedを追加してください。

状態: オフライン

terayama

Forum User
Active Member
登録日: 02/16/07
投稿数: 206
extend 入れても 依存関係 
未解決
geeklog >= 2.1.3 利用不可

です

状態: オフライン

Ivy

Site Admin
Admin
登録日: 01/01/04
投稿数: 5895
場所:Tokyo
geeklog japan 版でしょうか? ivywe版でしょうか。 databox は ivywe版でお願いします。

状態: オフライン

Ivy

Site Admin
Admin
登録日: 01/01/04
投稿数: 5895
場所:Tokyo
geeklog 最新は2.1.2 です。 2.1.3 になっていますか?

状態: オフライン

terayama

Forum User
Active Member
登録日: 02/16/07
投稿数: 206
サイトの表題のリンクからダウンロードされるものです

状態: オフライン

Ivy

Site Admin
Admin
登録日: 01/01/04
投稿数: 5895
場所:Tokyo
再現、確認させていただきました。
申し訳ありません。

plugins/japanize/autoinstall.php の
49行目あたり,対応するGeeklogのバージョンを2.1.2 に変更していただけますでしょうか。

from:
PHP Formatted Code
            'pi_gl_version'   => '2.1.3',


to:
PHP Formatted Code
             'pi_gl_version'   => '2.1.2',


状態: オフライン

terayama

Forum User
Active Member
登録日: 02/16/07
投稿数: 206
修正でOKでした ありがとうございました

状態: オフライン

Ivy

Site Admin
Admin
登録日: 01/01/04
投稿数: 5895
場所:Tokyo
Japanizeプラグインが2.1.2から2.1.3になったのですが、まちがってGeeklog対応バージョンまで2.1.2から2.1.3に変更したのではないかと思います。

時刻はすべて JST , 現在の時刻は 02:07 AM

  • 通常
  • 注目トピック
  • ロック済
  • 新着
  • 注目トピック 新着
  • ロック済トピック 新着
  •  ゲストユーザの投稿を見る
  •  ゲストユーザ投稿可能
  •  一部のHTMLを許可
  •  バッドワードをチェック