2017/12/14 16:58 JST


 2017/11/22 11:58 JST (参照数 100回)  

状態: オフライン

kuro

Forum User

Active Member
登録日: 2010/03/10
投稿数: 302
お世話になります。
来年1月にようやっとGeeklogを最新版にアップデートしようと思っています。
同時に現在使用してるサーバを引っ越ししようと思っています。

引っ越し先のサーバは、WebARENA SuiteX V2スタンダードで、
PHPは基本 ver 5.1だが、CGIモードであれば ver 5.3 も可能。
MySQLは、ver 5.1だそうです。

MySQLは問題ないかと思いますが、
PHPのCGIモード(SSIのようにHTMLに埋め込みしたりできない)でも
Geeklog 2.1.3は動作可能でしょうか?

 2017/11/22 17:41 JST  

状態: オフライン

Ivy

Site Admin

管理者
登録日: 2004/01/01
投稿数: 5763
場所:Tokyo
CGIモードで問題なく動きます。パーミッションの設定が不要なのでよりインストールは簡単になりますね。

 2017/11/23 09:44 JST  

状態: オフライン

kuro

Forum User

Active Member
登録日: 2010/03/10
投稿数: 302
Ivyさん、お世話になります。

お返事ありがとうございました。
そーですか。CGIモードでOKなんですね。よかった。^^

ではまず、バックアップからですね。

時刻はすべて JST , 現在の時刻は 04:58 PM

  • 通常
  • 注目トピック
  • ロック済
  • 新着
  • 注目トピック 新着
  • ロック済トピック 新着
  • ゲストユーザの投稿を見る 
  • ゲストユーザ投稿可能 
  • 一部のHTMLを許可 
  • バッドワードをチェック