2019/04/24 23:00 JST

Geeklog Japan Forums

プラグインアップロードの機能は以下のエラーのため無効にしています。:


状態: オフライン

daioh_

Forum User
Active Member
登録日: 12/08/06
投稿数: 373
場所:大阪|日本
あなたにはプラグインをインストールする権限はありません。
あなたにはプラグインをアップロードする権限はありません。

管理ページ:プラグインで 上記のメッセージが出て
プラグインのインストールがでてきません

権限を変えてはいないはずですが

プラグインの管理者に登録されています 

状態: オフライン

Ivy

Site Admin
Admin
登録日: 01/01/04
投稿数: 5900
場所:Tokyo
プラグインアップロードは、その機能に対応していないプラグインもありますし、サイトがエラーになりやすいので使わないでくださいますでしょうか。

状態: オフライン

daioh_

Forum User
Active Member
登録日: 12/08/06
投稿数: 373
場所:大阪|日本
プラグインアップロードは使ってませんが

新たに入れようとしてる プラグインが

下に出てこないのです


状態: オフライン

daioh_

Forum User
Active Member
登録日: 12/08/06
投稿数: 373
場所:大阪|日本
Quote by: daioh_

プラグインアップロードは使ってませんが

新たに入れようとしてる プラグインが

下に出てこないのです



上は それぞれの ディレクトリ(公開領域・非公開領域)にアップロードできてます

いま気が付きましたが

インストール直後はでてた 管理ページでコンフィグレーションがなくなってる・・・

状態: オフライン

Ivy

Site Admin
Admin
登録日: 01/01/04
投稿数: 5900
場所:Tokyo
あらたに追加したいプラグインが新Geeklogに対応していないかもしれません。
何を追加しようとされているでしょうか。

状態: オフライン

daioh_

Forum User
Active Member
登録日: 12/08/06
投稿数: 373
場所:大阪|日本
bannerとFaqman 0.9.1 です

bannerはextendedに入ってたものです

時刻はすべて JST , 現在の時刻は 11:00 PM

  • 通常
  • 注目トピック
  • ロック済
  • 新着
  • 注目トピック 新着
  • ロック済トピック 新着
  •  ゲストユーザの投稿を見る
  •  ゲストユーザ投稿可能
  •  一部のHTMLを許可
  •  バッドワードをチェック