2019/04/26 19:28 JST

Geeklog Japan Forums

Geeklog 2.2から含まれるjQuery v3.2.1だとbxsliderやUIkit sliderが正常にうごきません


状態: オフライン

Ivy

Site Admin
Admin
登録日: 01/01/04
投稿数: 5900
場所:Tokyo
Geeklog 2.2から含まれるjQuery v3.2.1だとbxsliderやUIkit sliderがモバイルで正常にうごきませんでした。
PCでは正常です。

Geeklog 2.1.3の jQuery v3.1.1 では大丈夫だったので、Geeklog 2.2でも、 jQuery v3.1.1で稼働させたほうが良いようです。
ivywe版では3.1.1に落としてテストして配布しようと思います。

時刻はすべて JST , 現在の時刻は 07:28 PM

  • 通常
  • 注目トピック
  • ロック済
  • 新着
  • 注目トピック 新着
  • ロック済トピック 新着
  •  ゲストユーザの投稿を見る
  •  ゲストユーザ投稿可能
  •  一部のHTMLを許可
  •  バッドワードをチェック