2021/06/25 06:43 JST

Geeklog Japan Forums

Geeklog2.1.3はPHP7.2に対応してますか?


状態: オフライン

kuro

Forum User
Active Member
登録日: 2010/03/10
投稿数: 444
いつもお世話になります。 Geeklog2.1.3はPHP7.2に対応してますでしょうか?

状態: オフライン

Ivy

Site Admin
管理者
登録日: 2004/01/01
投稿数: 5974
場所:Tokyo
2.2で完全対応ですね。2.1.3は若干まだ未対応で一部でエラーになります。
2.2.1sr1をお使いください!

状態: オフライン

kuro

Forum User
Active Member
登録日: 2010/03/10
投稿数: 444
Ivy様 いつもお世話になります。 お返事ありがとうございます。 わかりました。2.2.1へのアップグレードを検討します。

状態: オフライン

Ivy

Site Admin
管理者
登録日: 2004/01/01
投稿数: 5974
場所:Tokyo
はい。 https://github.com/ivywe/geeklog-ivywe こちらは主なプラグインはphp最新に対応しているのでどうぞ。

状態: オフライン

kuro

Forum User
Active Member
登録日: 2010/03/10
投稿数: 444
ありがとうございます。 本体のデータは、こちらからダウンロードすればいいですか? https://www.geeklog.net/downloads/index.php/file_geeklog-2.2.1sr1

時刻はすべて JST , 現在の時刻は 06:43 AM

  • 通常
  • 注目トピック
  • ロック済
  • 新着
  • 注目トピック 新着
  • ロック済トピック 新着
  •  ゲストユーザの投稿を見る
  •  投稿可能
  •  一部のHTMLを許可
  •  バッドワードをチェック