2022/08/18 01:18 JST

Geeklog Japan Forums

アップグレードの際に「無効なモードが指定されました。」


状態: オフライン

nuiito3

Forum User
Regular Member
登録日: 2007/11/02
投稿数: 90
1.7.0→1.8.1へのアップグレードの際に。

インストーラーを立ち上げ、db_config.phpのパスを入れた後、アップグレードを選択したら
「無効なモードが指定されました。」
となり、前へ進むことが出来ません。
考えられる原因と、出来れば解決方法を教えていただければありがたいです。
よろしくお願いいたします。
なんてこたぁないしがない主婦です。^^v

状態: オフライン

terayama

Forum User
Active Member
登録日: 2007/02/16
投稿数: 280
geeklog-2.2.1sr1 のコード中に
無効なモードが指定されました
を見つけれらませんでした
バージョンはいくつでしょうか

状態: オフライン

nuiito3

Forum User
Regular Member
登録日: 2007/11/02
投稿数: 90
スミマセン、間違えていました。
1.7.0→1.8.2sr1 です。
なんてこたぁないしがない主婦です。^^v

状態: オフライン

terayama

Forum User
Active Member
登録日: 2007/02/16
投稿数: 280
初めの1行目にありましたね ごめんなさい
admin\install\index.php にある
$display .= '<p>' . $LANG_INSTALL[100] . '</p>' . LB;
が出しているのかな
その前あたりに
var_dump($_GET);
仕込んで探すくらいしか思いつきません

状態: オフライン

nuiito3

Forum User
Regular Member
登録日: 2007/11/02
投稿数: 90
terayamaさん、いつもありがとうございます!

php、全くわからず動こうとしています。
久しぶりにここへ来て、過去ログをあちこち見るうちに感じたのは
「世の中のプログラミングに関する知識が確実に底上げされている」
ということ。
小学生からプログラミングの授業があるので当たり前なことなんですが。
自らのレベルも上げないと埒あかないなぁと実感しています。
あ、無駄話でした、スミマセン。 Smile
なんてこたぁないしがない主婦です。^^v

状態: オフライン

terayama

Forum User
Active Member
登録日: 2007/02/16
投稿数: 280
1.元データベースと素のGeeklogでセット 最後までアップデートする
2.拡張部分を追加する
3.画像とかを追加する
私ならこうするかな

状態: オフライン

terayama

Forum User
Active Member
登録日: 2007/02/16
投稿数: 280
拡張部分も一回であげれないのだったら難しいのか・・・
悩ましいですね

状態: オフライン

nuiito3

Forum User
Regular Member
登録日: 2007/11/02
投稿数: 90
わかりやすいシンプルなアドバイス、ありがとうございます。
素のGeeklogサイトにデータベースを合わせる、、、私にできるか否かは別にして(笑)カスタマイズが少ないサイトならばその方がわかりやすいのかもしれませんね。
他サイトでの同じアップグレードでは躓きがなかったので、ひょっとしたらファイルのアップロードが完璧ではなかったのかも?と思い、もう一度アップロードし直そうかと思いましたが、今はサイト、落ち着いています。
お騒がせいたしました‍♀️‍♀️‍♀️
なんてこたぁないしがない主婦です。^^v

時刻はすべて JST , 現在の時刻は 01:18 AM

  • 通常
  • 注目トピック
  • ロック済
  • 新着
  • 注目トピック 新着
  • ロック済トピック 新着
  •  ゲストユーザの投稿を見る
  •  投稿可能
  •  一部のHTMLを許可
  •  バッドワードをチェック