2019/07/18 05:48 JST

Geeklog Japan Forums

インストール後、記事投稿ができない


状態: オフライン

shino

Forum User
Chatty
登録日: 05/03/06
投稿数: 17
こんばんは、篠原と申します。 ■ 記事投稿ができない・・・ インストール後、Geeklogへようこそ!という画面が出たので、 記事投稿しようとして、保存を押したが、 記事一覧に戻ってしまいます。 現在ドキュメント読んでます。 ▽xserverというレンタルサーバーに入れています。 PHPバージョンは 4.3.9 です。 MySQLバージョンは 4.0.26です。

状態: オフライン

shino

Forum User
Chatty
登録日: 05/03/06
投稿数: 17
篠原です。 後回しにしていたら、今駒さんから、メッセージが・・・ 「https://www.geeklog.jp/faqman/index.php?op=view&t=1 こちらは読まれましたか?」 ありがとうございます。m(_ _)m ドキュメントルートに(/public_html/geeklog) .htaccessを置きました。 内容は↓ -------------------------------- php_value register_globals 1 -------------------------------- しかし、現象変わりません・・・ register_globalsを変えれば、動くのではないのか・・・ ドキュメント読み直します。

状態: オフライン

mystral-kk

Site Admin
Admin
登録日: 03/23/06
投稿数: 1022
場所:福岡県
"php_value ~"の代わりに, php_flag register_globals on としてみてください。
-- mystral-kk, "Every cloud has a silver lining."

状態: オフライン

shino

Forum User
Chatty
登録日: 05/03/06
投稿数: 17
Quote by: mystral_kk

"php_value ~"の代わりに, php_flag register_globals on としてみてください。

ありがとうございます。 実際にやってみましたが、現象変わりませんでした。

状態: オフライン

shino

Forum User
Chatty
登録日: 05/03/06
投稿数: 17
本家版をインストールしたら、普通に動きました。 (register_globalsを触らずに) パッチをちゃんと当てているかどうか調べて、 問題無い場合はパッチのソースを追うしかないんやろか?

状態: オフライン

shino

Forum User
Chatty
登録日: 05/03/06
投稿数: 17
↓で解決しました。mystral_kk さん、ありがとうございます。 https://www.geeklog.jp/forum/viewtopic.php?forum=6&showtopic=855

状態: オフライン

mystral-kk

Site Admin
Admin
登録日: 03/23/06
投稿数: 1022
場所:福岡県
よかったですね。XServerはmb_string系のデフォルトの設定がちょっと変わっているみたいなので,インストール方法を記事にして投稿していただけると,他の人が幸せになれるかもしれません。
-- mystral-kk, "Every cloud has a silver lining."

時刻はすべて JST , 現在の時刻は 05:48 AM

  • 通常
  • 注目トピック
  • ロック済
  • 新着
  • 注目トピック 新着
  • ロック済トピック 新着
  •  ゲストユーザの投稿を見る
  •  ゲストユーザ投稿可能
  •  一部のHTMLを許可
  •  バッドワードをチェック