ようこそ! Geeklog Japan 2018/08/17 16:45 JST

ダウンロードIVYWE版不具合対応

Geeklog情報 IVYWE版 2.1.2のダウンロードで、いくつか不具合がありました。
現在は対応済みです。
お手数ですが、再度ダウンロードをよろしくお願いします。

1.extended/pubiic_html/lib-common.php を削除(旧バージョンでした)
2.extended/plugins/README これがあるとインストールエラーになります。
3.public_html/layout/default/ 修正
4.extended/plugins/maps/functions.inc PHP7インストールエラー対応 (追記)
5.public_html/paypal/purchase_history.php PHP7インストールエラー対応 (追記)
6.filemanager.config.jsonが足りなかったので追加しました。(追記)

Geeklogセミナーを2017.3.10(金)明星大学OSCで開催

Geeklog情報 Geeklogセミナーを2017.3.10(金)、東京多摩市の明星大学で開催されるOSCで開きます。
https://www.ospn.jp/osc2017-spring/modules/eguide/event.php?eid=32

高速・高機能・軽快に動作、PHP Nukeの流れを汲む汎用CMS Geeklog。PHP7で爆速動作。
Geeklog 2.1.2の新しい機能をご紹介。

日時: 3月10日16時15分~17時
講師:今駒 哲子(代表)
担当:Geeklog Japan
会場:明星大学 日野キャンパス 28号館3F 302(仮)
レベル:入門編
対象者:CMS開発者、WEBデザイナー
前提知識:特になし

会場:明星大学 日野キャンパス 26号館 2F(OSC受付)
   (多摩モノレール 「中央大学・明星大学駅」から大学まで直結。会場まで徒歩6分)


待望のPHP7対応。Geeklogが益々高速に。
レスポンシブウェブデザインとHTML5に対応しているGeeklogの
バージョン2.1.2の新機能やプラグインを紹介します。
Swift MailerでHTMLメールにも対応。SVGへの対応も。

どうぞご参加ください。

Geeklog 2.1.2 最初のリリース候補公開

Geeklog情報

Geeklog 2.1.2 最初のリリース候補が公開されました。

このバージョンで、はじめてPHP7をサポートします。

GeeklogはPHP 7とMySQL 5.7のデフォルト設定をサポートするようになったため、システム要件が少し変わりました。 システム要件:

  • PHP 5.3.3以降
  • MySQL 4.1.2以降(MySQL 5推奨)
  • Postgresql 9.1.7以降

完全なドキュメントは Github と、ドキュメントの history を参照してください。

ダウンロードして、フィードバックをGitHubのバグトラッカーなどでお願いします。

Gitterの Geeklog roomへの参加もどうぞ。